BretFX Outliner has been updated to 1.1 with a new “distance” feature. You can now add distance between your outline and subject.

Outliner 1.1 is available for purchase immediately or a FREE UPDATE for past purchasers of Outliner.

TO UPDATE, log into your account and choose Outliner 1.1 installer from the available downloads. Follow the standard installation. Doing so will ask to replace a previous version, so, as always make sure you’ve backed up if necessary. It is compatible with all previous instances in previous projects. FCPX 10.3.4 or newer is required.

FOR NEW PURCHASES, get it now @ https://bretfx.com/product/outliner/

Related Products

Leave a Reply

close
×

Cart